User Tag List

Likes Likes:  0
Results 1 to 8 of 8

Thread: Website issues

  1. #1
    Join Date
    May 2008
    Location
    Canberra, Australia
    Posts
    1,502
    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    2 Thread(s)

    Default Website issues

    Hi all
    I think the recent issues with the website are resolved. Please email, message or post in this thread if you see anything screwy.

    Thanks!
    A
    Forum Administrator
    Diagnosed March 2003.
    Currently but not permanetly residing in Canberra, Australia.

  2. #2
    Join Date
    May 2008
    Location
    Canberra, Australia
    Posts
    1,502
    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    2 Thread(s)

    Default

    Please note that Tapatalk was one of the plugins that screwed with the site so that is disabled for now until a new version is released.
    Forum Administrator
    Diagnosed March 2003.
    Currently but not permanetly residing in Canberra, Australia.

  3. #3
    Join Date
    Nov 2009
    Location
    South of Boston
    Posts
    797
    Post Thanks / Like
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)

    Default

    All good from here now Andrew, thank you.
    Dale
    Dx Aug, 2009 Remission June 2010 until 8/1/2014

  4. #4
    Join Date
    Mar 2012
    Location
    Suburban Columbus, Ohio, USA
    Posts
    2,148
    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks for getting the site fixed!! We really appreciate you!! ����
    Pete
    dx 1/11

    "Every day is a good day. Some are better than others." - unknown

    "Take your meds as directed and live your life as fully as you can." - Michael Chacey, MD

  5. #5
    Join Date
    Apr 2011
    Location
    Olympia, Washington
    Posts
    6,906
    Post Thanks / Like
    Mentioned
    11 Post(s)
    Tagged
    0 Thread(s)

    Default

    Thanks, Andrew! We really appreciate your being there for us!
    Anne, dx'ed April 2011

  6. #6
    Join Date
    Sep 2013
    Location
    Northern Illinois, USA
    Posts
    795
    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by andrew View Post
    Hi all
    I think the recent issues with the website are resolved. Please email, message or post in this thread if you see anything screwy.
    Andrew:

    Just today, it took about 1/2 the day to get to the site. I kept getting a DNS error from all browsers. I have been getting this on and off for the past three or four weeks from over on this side of the pond. I thought it was my work internet blocking it or something, but it started doing it at home too.

    Mike
    MikeG-2012

    "You never know how strong you are until being strong is the only choice you have"


  7. #7
    Join Date
    May 2008
    Location
    Canberra, Australia
    Posts
    1,502
    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    2 Thread(s)

    Default

    Quote Originally Posted by MikeG-2012 View Post
    Andrew:

    Just today, it took about 1/2 the day to get to the site. I kept getting a DNS error from all browsers. I have been getting this on and off for the past three or four weeks from over on this side of the pond. I thought it was my work internet blocking it or something, but it started doing it at home too.

    Mike
    That may be due to the server move done a few days ago. It *should* resolve itself but if you're continuing to get issues try clearing the cache on your browser and if that fails let me know.

    Thanks for the heads up.
    Forum Administrator
    Diagnosed March 2003.
    Currently but not permanetly residing in Canberra, Australia.

  8. #8
    Join Date
    Jul 2010
    Location
    see map location
    Posts
    4,124
    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)

    Default

    Quote Originally Posted by MikeG-2012 View Post
    Andrew:

    Just today, it took about 1/2 the day to get to the site. I kept getting a DNS error from all browsers. I have been getting this on and off for the past three or four weeks from over on this side of the pond. I thought it was my work internet blocking it or something, but it started doing it at home too.

    Mike

    I have noticed this too recently. Sometimes it says site unavailable and this can last a few seconds to many minutes and a couple hours a few times. I just guessed the site was down or offline for some maintenance work at these times.
    Knowledge is power! Wisdom is using it to make good decisions!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •