PDA

View Full Version : Website issues



andrew
04-13-2012, 03:09 PM
Hi all
Earlier on today some lowlife unemployed bum that insist the world owes him/her a living hacked this website and diverted all visitors to another site pushing some right-wing BS propaganda. You will also have received some spam purporting to come from me. I can assure you that this email did not come from me and I have no association with these idiots so please stop replying and calling me names :biggrin1:

I've restored the site as much as I can from here at work but I have more (a lot more) work ahead of me.

I just need 5 minutes alone in a room with the douchebag that did this.....

andrew
04-17-2012, 09:12 PM
Alright we're back :) The website has been restored almost to the point that it had to shut down which is more than I hoped for. There are a few minor changes. The website software has been upgraded and patched and the forum statistics that were at the top of the main page are gone. I'll probably put them back soon though, I just want to make sure they don't open us up to another attack. You may also notice that font size on Advanced Reply is now larger! Yay!!

Ok then, carry on as you were.... :)

andrew
04-17-2012, 09:13 PM
Oh also...if you notice anything weird that used to work and now doesn't, please let me know. There are a few 'features' in the latest version of the forum software that I may not understand that well :)

mishb
04-17-2012, 10:45 PM
You have done a fantastic job to get it up and running so quickly Andrew.
I don't envy you one bit......your weekend must have been hell.

Thankyou, thankyou and ....... oh yeah, thankyou :thumbsup:

annekat
04-17-2012, 10:58 PM
Whoopee! We're back! Thank you so very much, Andrew! You are our hero! :hug3:

andrew
04-17-2012, 11:04 PM
You have done a fantastic job to get it up and running so quickly Andrew.
I don't envy you one bit......your weekend must have been hell.

Thankyou, thankyou and ....... oh yeah, thankyou :thumbsup:

Thank you :) My weekend was actually awesome. I didn't sit in front of the computer all the time which was great. I had time off to think about it :)

mishb
04-17-2012, 11:34 PM
Beautiful, a "like" button.

Love it .... :biggrin1: who would have thought this forum could get any better.

marta
04-18-2012, 12:03 AM
You da bomb Andrew. Thanks a gazzillion for all that you do for us all. If you do get your 5 minutes, I'd love to be there and get a few in myself....

:hug3:

Sangye
04-18-2012, 12:26 AM
Thank you so much, Andrew!! I made some pretty fierce comments about this mess on Twitter.

I like the new look a lot. And "like" buttons-- sweet. And auto-save! But what is the little blue square above each post, that says "Default" when you hover over it?

annekat
04-18-2012, 12:55 AM
I also like the new "share" feature! If someone posts a good joke, a cool photo, or something of general interest about Wegs, I can easily share it with my Facebook friends (many of whom don't know I have Wegs, but I guess it's about time to let the cat out of the bag).

annekat
04-18-2012, 12:57 AM
But I don't know why sometimes the "share" or "like" buttons don't appear! On my posts, the Share button is appearing after a few minutes, but the Like button isn't. Oh... I think I get it! I'm not getting the option to Like my own post. That's reasonable.

Sangye
04-18-2012, 01:06 AM
I also like the new "share" feature! If someone posts a good joke, a cool photo, or something of general interest about Wegs, I can easily share it with my Facebook friends (many of whom don't know I have Wegs, but I guess it's about time to let the cat out of the bag).
Hmm, does that mean the poster's name will be shared as well?

annekat
04-18-2012, 01:13 AM
Hmm, does that mean the poster's name will be shared as well? Good question. If I share on Facebook, and the poster's name is shared, then I will delete it....

Hammy8241
04-18-2012, 01:18 AM
Great work Andrew. I can 'lurk' again:)

pberggren1
04-18-2012, 01:22 AM
Mr. Kahuna, you're the best!!!!!!

We owe Andrew more than just a round of applause, hugs, prayers, etc.

We owe him some cold hard cash. It costs him dough to keep this site up and running. So if he can set up some sort of thing on here like a pay pal thingy then we could all chip in a bit to help him out.

Sangye
04-18-2012, 01:41 AM
Great work Andrew. I can 'lurk' again:)
Ha! Now I know where that giggling was coming from. I thought one of my dogs had learned....

Rose
04-18-2012, 03:32 AM
Thanks Andrew for getting the site up and running so quickly. I will never open an email again which lands in my junk email folder!!

I love the 'like" button. Often thought that would be a good feature to have especially when I agreed with a comment but did not have anything useful or extra to add.

Al
04-18-2012, 02:17 PM
Mr. Kahuna, you're the best!!!!!!

We owe Andrew more than just a round of applause, hugs, prayers, etc.

We owe him some cold hard cash. It costs him dough to keep this site up and running. So if he can set up some sort of thing on here like a pay pal thingy then we could all chip in a bit to help him out.

Amen to all this. I, too, would be willing to reimburse Andrew for making all this possible....

Al

annekat
04-18-2012, 02:44 PM
Amen to all this. I, too, would be willing to reimburse Andrew for making all this possible....

Al If a collection is taken up, I'm willing to chip in a bit... just let us know.

Tippon
04-18-2012, 10:27 PM
Nice one Andrew, glad to be back :thumbsup:

Tippon
04-18-2012, 10:29 PM
But what is the little blue square above each post, that says "Default" when you hover over it?

If you click reply, then go advanced, under the text box, you can select a post icon, like I've done here with the thumbs up :)

andrew
04-18-2012, 10:33 PM
Thanks so much everyone I really appreciate the offers of support. I'll set up something soon and let you all know.

Sangye
04-19-2012, 12:38 AM
If you click reply, then go advanced, under the text box, you can select a post icon, like I've done here with the thumbs up :)
Cool! Thank you!

04-19-2012, 05:46 AM
Wow, Andrew!
Wonderfull to see that you 've been able to restore the site!

:thumbsup:

freakyschizogirl
04-21-2012, 05:18 AM
Andrew, thank you so much for taking the time to restore this website!

You've done a brilliant job and i've missed checking in on everyone.

I'm loving some of the new features too.

Huge pat on the back for you :thumbsup:

rif
04-21-2012, 07:20 PM
Thank you so much Andrew for all your hard work restoring this site:thumbsup:

Looking forward to checking out the changes.

Rif

Dryhill
04-22-2012, 07:44 AM
Great work Andrew. I can 'lurk' again:)

Thank you very much Andrew for the great job you did.

From another UK "lurker"

crackers
04-23-2012, 04:35 AM
i'm still having problems getting here.only managed it this time via an email notification from an earlier post.the link in my browser keeps taking me to that bulls**t site.maybe it will be ok now.
john.

Rose
04-23-2012, 05:35 AM
If you clear your browser cache you'll be ok accessing the site from your bookmark :smile: Had to do that myself.

Hi John, had the exact same problem and Andrew gave me the above advice. Was not sure what he was talking about not being a computer fundi but my son is and had it sorted in seconds.

crackers
04-23-2012, 10:39 AM
tried that but can still can only access the site from e-mail.

andrew
04-23-2012, 07:37 PM
Hey Crackers - did you clear the actual browser cache or just the cookies? What browser are you using?

andrew
04-23-2012, 07:40 PM
I just realised why there are so few spammers signing up now. Perhaps they are getting redirected to the hacker site now too LOL!!!

Tippon
04-24-2012, 01:12 AM
Hi Andrew :)

I'm still having problems accessing the site. Most of the time, I have to refresh the page quite a few times before it lets me in, but it then works perfectly from there. I don't seem to be able to access this thread through Firefox. I can get into it fine using Chrome though.

I haven't had the general access problem today, so can't test that with Chrome, but I'll check it as soon as it happens again :)

crackers
04-25-2012, 09:18 AM
think i've got it sorted now.fingers crossed.

Tippon
07-13-2012, 04:48 AM
Can't access the following thread through FF or Chrome, either through the email notification link, or browsing to it through the forum :(

http://www.wegeners-granulomatosis.com/forum/website-issues-feedback-announcements/2594-web-site-performance-possible-cause.html#post61321

andrew
07-13-2012, 07:12 AM
I think this site must be built over an old Indian burial ground...... :) Thanks Tippon!!!

Tippon
07-15-2012, 01:57 AM
Andrew: I still can't access the other thread, but since about 10PM Thursday night (UK time), I haven't been able to access the site at all. I just tried to access it through the IP address and got a holding page, but then this page opened fine, from the email notification link.

I'm just sending you an email now with more details :)

andrew
07-16-2012, 06:40 AM
Thanks man :) Email received. Been busy over the weekend so will take a look today/tonight.

Tippon
07-16-2012, 08:05 AM
Thanks Andrew :)

Let me know if there's anything I can do to help (might have to be by email though! :sad: :flapper: )

KathyB
07-22-2012, 07:02 AM
Hi Andrew and thanks for all the work you've done to keep the forum up and running! I like the updates, too! Can you offer help on inserting an image? I tried, looked like it was selected, but then it wouldn't "save" or add the picture in my message. Thanks again for your dedication to the site!!

KB:cool:

greenjanet
07-27-2012, 09:35 AM
andrew im still new and greatly appreciate the site thank you sooooo much janet

Tippon
08-01-2012, 09:08 PM
Only just got on the site again since approx July 23rd. It's now Aug 1st :sad:

Tippon
09-24-2012, 05:20 AM
Same issue again. Haven't been able to get on since that last post :(